This is a public Topic for those getting started with the Community and Quantexa Platform - content posted here will be visible to all.

No search results in Quantexa Documentation

Options
Sarah_Chua
Sarah_Chua Posts: 5 QUANTEXA TEAM

Hi team,

Hope to get kind help from the community.

The search function in documentation is always returning no results starting today. It was working fine previously.

I have tried Edge, Chrome and Incognito Chrome. I also tried clearing browsing history and restarting the laptop.

Upon checking the console, there seem to be some errors logged. Not sure if it is related.

Best Answers

  • Dan_Pryer
    Dan_Pryer Posts: 1,665 QUANTEXA TEAM
    Answer Accepted ✓
    Options

    Hey @Sarah_Chua and welcome to the Quantexa Community! 😊

    Apologies for this, an issue was identified with the docs site affecting search on Friday but it has yet to be fixed. We will post back on here when the issue has been resolved. In the mean time, was there a particular page you were after? Something on Entity Resolution?

    Dan Pryer - Senior Data Engineer

    R&D - Decision Systems / Detection Packs

    Did my reply answer your question? Then why not mark it as having answered in the bottom right corner of my post! 😁

  • Oliver_Tindall
    Oliver_Tindall Posts: 8 QUANTEXA TEAM
    Answer Accepted ✓
    Options

    Hey @Sarah_Chua!

    Thanks for your post. This should be resolved. Please let us know if this is not the case!

Answers

  • Sarah_Chua
    Sarah_Chua Posts: 5 QUANTEXA TEAM
    Options

    Thanks so much for the update Dan.

    Shall wait for the update on the issue resolution.

    I manage to use the content links/list in the documentation to find the relevant info for now.

User Profiles
Getting Started Topic Owners
Ask our Topic Owners about anything you need to know to kick-start your Quantexa experience
VP Customer Success
Head of Customer Success Management - EMEA